Apple saca una actualización para iSync, llevandolo a la versión 1.5.

iSync 1.5 ofrece soporte para más dispositivos, como los últimos modelos de teléfonos Sony Ericsson y Motorola. Para obtener más información acerca de los dispositivos compatibles y los requisitos necesarios para su conexión, visita www.apple.com/es/isync.

Antes de instalar iSync 1.5, debes tener instalada la aplicación iCal versión 1.5.2 o posterior. Para descargar la última versión de esta aplicación, visita www.apple.com/es/ical, o bien utilice Actualización de Software (en Preferencias del Sistema).

Si utilizas Mac OS X 10.3 y deseas sincronizar tu teléfono móvil Bluetooth, deberás tener instalada la versión 1.5 o posterior de Bluetooth. Utiliza la Actualización de Software (en Preferencias del Sistema) para descargar la versión más reciente de este software. Si estas utilizando una versión del Mac OS X anterior, visita www.apple.com/es/isync para descargar la versión de Bluetooth adecuada.

iSync 1.5 esta disponible gratuitamente a para descargalo a través del Software Update en las preferencias del sistema en Mac OS X. Pesa 6.6 megas.

0 comentarios

Dejar un comentario

¿Quieres unirte a la conversación?
Siéntete libre de contribuir!

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Si tu comentario no aparece o es borrado, la causa es:

• no tiene nada que ver con el tema - iSync 1.5
• es para promoción
• es para insultar
• es spam

Si necesitas soporte, puedes utilizar los Foros de Ayuda Apple.

Consigue una imagen para tus comentarios en Gravatar.